Extracting Aerial Images From GIS Based Ortho Photos Using ArcMap 9
In this tutorial we will learn to extract aerial images in various graphic formats from GIS (Geographical Information System) based ortho photos.

Aerial images are often available as GIS based Ortho Photos. These images are in TIFF format, but importing it directly into AutoCAD is difficult because of their large size. A single image is usually broken up into various small tiles. The image can be compiled in Photoshop CS2 using the photomerge technique, but this technique is really only feasible for small areas, as larger areas need the georeferencing (stretching to account for the curvature of the earth) that ArcMap provides. ArcMap automatically places all the tiles together into one image based on the coordinate information attached with the images.

**STEP - 1. Acquiring Ortho Photos for Aerial Images:**
Aerial ortho photos can be obtained from various sources. Usually the city planning department for any city has GIS data. There are also many on-line sources for obtaining the data. The following is a list of on-line GIS data sources.

**Note:** Ortho photos that are in Tiff format always have other files associated with them. It is important to copy these files along with the ortho photo. The required accessory files are in **TFW** format, which are usually of 1 Kb. If these files are missing while working in ArcMap, the different parts of the image will not fall in the correct place as they carry the references for the image.

ABAG Geographic Information Systems  
http://gis.abag.ca.gov/

Alexandria Digital Library  
http://webclient.alexandria.ucsb.edu/

BeenThere (San Francisco Aerial Image)  
http://beenthere.com/

BARD: USGS San Francisco Bay Area Regional Database  
http://bard.wr.usgs.gov

GIS Center at Berkeley  
http://www.gisc.berkeley.edu/

Digital Orthophoto Quadrangles  
http://wgsc.wr.usgs.gov/doq/

EPA - Envirofacts  
http://www.epa.gov/enviro/index.html

EPA TRI Get TRI Data  
http://www.epa.gov/tri/tridata/

ESRI Data for Your GIS  
http://www.esri.com/data/index.html

Gap Analysis Program  
http://www.gap.uidaho.edu/

Geography Network – Data  
http://www.geographynetwork.com/data/index.html

GIS Data Depot  
www.gisdatadepot.com

Info Mine (Scholarly Internet Resource Collections)  
http://infomine.ucr.edu/cgi-bin/search?maps

Land Resource Protection  
http://www.consrv.ca.gov/DLRP/fmmp/index.htm

National Geospatial Data Clearing House  
http://130.11.52.184/
National Hydrography Dataset Home Page
http://nhd.usgs.gov/

National Land Cover
http://landcover.usgs.gov/nationallandcover.html

National Resources Inventory NRCS
http://www.nrcs.usda.gov/technical/NRI/

OaklandNet-MapRoom-Dynamic Maps (Link to Oakland Explorer)
http://www.oaklandnet.com/maproom/dynamicmapsbody.html

San Diego’s Regional Planning Agency

SCAG Web Accessible Geodata Search
http://mapsrv.scag.ca.gov/wags/index.html

The California Environmental Catalog
http://gis.ca.gov/catalog/

The California Spatial Information Library / Mapsurfer interface
http://www.gis.ca.gov/

U.S. Census Bureau - TIGER-Liner
http://www.census.gov/geo/www/tiger/index.html

USGS — Water Resources of the United States
http://water.usgs.gov/

USGS EDC National Elevation Dataset Home Page
http://gisdata.usgs.net/ned/default.asp

USGS Geography Discipline Home Page
http://mapping.usgs.gov/

Parcel Information
http://www.parcelmaps.com/

Geocoded Addresses-to-parcels
http://www.addresspoints.com/

Aerial Photos for US
http://www.globeexplorer.com

Access to a variety of City parcel-based websites
http://www.theurbanexplorer.com/clients.htm
http://www.gisplanning.com

Credit: The Data sources are compiled by Cheryl Parker.
STEP II. Working with Ortho Photos
1. Open ArcMap 9.
3. “A new empty map” option will be selected by default.
4. Click “OK”.

5. To open an ortho photo click on the “Add Data” button, which is in the standard tool bar at the top.

6. “Add Data” dialog box will appear on the screen.
7. Browse to find the ortho photos you want to work with. The ortho photos will be in the form of Tiff files and will appear as shown below.

8. Select all files and hit “Add”.

```
Add Data
Look in: [Directory]
Name: [Filename]
Show of type: Datasets and Layers (*.lyr)
Add
```


```
Create pyramids for [Filename]?
This raster data source does not have pyramids. Pyramids allow for rapid display at varying resolutions.
Please choose an option, then click OK.

- Build pyramids.
- Do not build pyramids.
- Always build pyramids and don’t show this dialog in the future.
- Never build pyramids and don’t show this dialog in the future.

OK Help
```

10. An image will appear on the screen and the image name will appear under “Layers”.

```
Untitled - ArcMap - ArcInfo
File Edit View Insert Selection
Layers

- [Filename]
  Value
  High: 255
  Low: 0
```

The image name will appear under layers

```
The image will appear on the screen
```

Hit “add” to load to image
11. Select all required TIFF files (for this tutorial there are four files) and add them as discussed in steps 7.
12. The images will join together and create one image.
13. On the screen only the first image is visible.

To be able to see the whole image we have to use the zoom tools. You first need to understand the basic navigation tools available. You’ll see a toolbar floating in the middle of your window. You can either keep this bar as is, or dock it somewhere by dragging it to the desired location.

• Zoom-In with “Magnifying Glass”. “Magnifying glass” with plus sign. Select the tool, place it on the map, depress the mouse button, drag a square across the area you want to view closer.
• Zoom-Out with “Magnifying Glass”. Magnifying glass with minus sign. Select the tool, place it on the map, depress the mouse button, drag a square across the area you want to view at a farther range.
• Fixed Zoom-in. Tool with four arrows pointing in. Click on tool and zoom in.
• Fixed Zoom-Out. Tool with four arrows pointing out. Click on tool and zoom out
• Pan Hand. Click on tool, place on map, depress mouse and drag across screen in the direction you wish to move.
• Zoom to Full Extent. “Globe”. Click on tool to zoom to full extent of all map layers.
• Zoom to Previous Extent. Blue arrow pointing backwards. Click on arrow to go to previous view extent.
• Zoom to Next Extent. Blue arrow pointing forwards. Click on arrow to go to view extent prior to clicking the Previous Extent.

14. Click on the "Full Extent" zoom tool to see the whole image.
STEP - III. Setting Up the Units for the Image:

1. Click on "Layers" as shown below. It will be highlighted. Click on the right click on the mouse to open the popup menu. Select “Properties..” which is the last option in the menu.

2. A “Data Frame Properties” dialog box will appear. “General” tab will be open by default. Unknown units will appear.

3. In the “Units” section click on “Map” tab to open the drop-down menu and select “Feet” from the available options.

4. Also select “Feet” as the units in the “Display” tab. Hit “OK” to finish. Units for the file will be set as feet.
STEP - IV. Setting Up The Page Layout:

**Note:** ArcMap lets you work in “Data View” or “Layout View”. Data view focuses on a single data frame. “Layout View” shows you how the map page looks. Until now we have been working in “Data View”. Layout view is used when composing and printing a map.

1. Click on the “View” menu and select “Layout View”. You can also switch to the “Layout View” by clicking on the “Layout View” icon on the bottom left corner of the map view.

2. The “Layout” toolbar will appear and the display will change to show the page layout with rulers along the sides. The “Layout View” will show a default paper size and a data frame.

**Note:** When switching to “Layout View” a new “Layout Toolbar” becomes available. This toolbar allows you to navigate within the Layout. The tools are very similar to the tools used to move around the Dataframe. However, using “zooming” and “panning” tools in the Layout toolbar will allow you to navigate relative to the layout page. The map scale will not change. If however, you wish to zoom and pan the map within the Dataframe, you must use the pan and zoom tools found on the main navigation toolbar. Both the toolbars are deceptively similar, but you will get accustomed to this with practice.
3. From the “File” menu select “Page Setup..”.
4. The “Page Setup” dialog box will appear. You will see two sections. The one on the left concerns map size and the one on the right concerns Printer Setup.

5. In the “Map Size” section (left side), uncheck “Same as Printer”.
6. Select “Custom” in the “Standard Page Sizes” tab and enter the required width and height of the paper. Select the page orientation as portrait or landscape as required.
7. Hit “OK” when finished.
8. Click and drag the map to the top left corner. Re-size as required.
**STEP - V. Scaling The Image:**

1. Decide what scale you wish the aerial photo to be in. Standard scales are 1“=400’, 1”=200’, 1”=100’, 1”=50’ and 1”=20’.
2. Click on the “Map Scale” drop down box in the main toolbox at the top of your map. You can either type in a desired scale or choose a pre-selected scale from the its drop-down list.

   ![Map Scale tool box](image)

   Enter the new/required scale (shown in inches)

   The image scale will change to the new scale

   ![The scaled image](image)

2. The scaled image will appear in the dataframe in the Layout View.

   ![The scaled image](image)

   Enter the new/required scale (shown in inches)

   Note: Because the map scale is always in inches not feet, we need to remember that when we want the scale of the map to be 1”=200’ you have to enter 1:2400 in the “Map Scale”, for 1”=100’ you have to enter 1:1200, etc.

   • **For this tutorial, enter 1:2400.**
STEP - VI. Inserting A North Arrow:

1. From the “Insert” menu select “North Arrow..”.
3. Select a north arrow from the available options and hit “OK”. The arrow will appear on the screen.
4. Drag it a place of your choice. Select and stretch it if you wish to make it bigger. Select an arrow type

STEP - VII. Inserting A Scale Bar:

1. From the “Insert” menu select “Scale Bar”.
2. A “Scale Bar Selector” dialog box will appear.
3. Select a scale bar style from the available options.
4. Click on the "Properties" button in the lower right corner. The "Scale Bar" dialog box will appear.

5. To make the scale bar show value divisions that relate to the scale of the drawing, we have to do certain adjustments. For example, for 1:100 scale enter 100 as the division value. Click on the "When resizing..." tab where "Adjust division value" is selected by default. Select "Adjust width". Enter the required division value in the tab above. You can further customize the scale bar by changing other properties.

6. The scale bar will appear on the screen. Drag and place the scale bar in the required position on the layout.
STEP - VIII. Inserting Text:

This will be helpful for creating text for the title of the aerial image

1. From the “Insert” menu select “Text”.
3. Select a text type from the available options. You can also change the color and the size of the text.
4. Click on the “Properties” button in the lower right corner. The “Properties” dialog box will appear.
5. Enter the required line of text in the “Text” tab. Hit “OK” when finished.
6. The text will appear on the screen. Drag and place the text in the required position on the layout.

For this tutorial create the following text: "West Berkeley Area - Aerial Image"
STEP IX. Exporting the Layout into an Image Format:

1. From the “File” menu select “Export Map..”.
2. “Export” dialog box will appear.
3. Enter a required “File name” for the image and browse to select the location to save it.
4. Click on the “Save as type” tab, options for the file format will appear. Select a TIFF (*.tiff) or JPEG (*.jpg). TIFF format is advisable for this purpose as it has better resolution than JPEG format. (In general, use TIFF’s for printing and JPEGs for screen).
5. Click on the “Options” button. Options dialog box for the selected image file format will appear.
6. In the “resolution” section, 96 dots per inch will appear as a default. We will need the image in a higher resolution. Usually 300 dots per inch is sufficient. Enter 300 and click OK.
7. Hit “Export” to finish the process. An image file will be saved in the selected location. The page size of the image will be as selected previously while setting up the layout.
STEP - X. Printing the Image:
1. From the “File” menu select “Print..”. A “Print” dialog box will appear.
2. Click on “Setup..” to open the “Page Setup” dialog box. The size selected earlier in the Page layout setup will appear in the “Map size.”
3. In the “Printer Setup” section select the appropriate printer which can support the paper size you want to print on.
4. Hit “OK” to send the print to the printer.

After doing this tutorial, you will be able to work with GIS ortho photos and convert them into any image format.