Editing / Enhancing the Scanned Images Using Adobe Photoshop
In the previous tutorial we learned how to scan hand drawn graphics. In this tutorial we will learn how to enhance and edit the scanned hand drawn graphics. The tutorial will explain changing the brightness and contrast, removing unwanted or extra lines and adding colors to various regions to improve the aesthetic quality of the scanned graphic. The tutorial will discuss these topics with the help of various examples.

**STEP 1. Changing Brightness / Contrast of the scanned image:**

1. Open “Photoshop”.
2. In the “File” menu click on “Open”. A “Open” dialog box will appear. Select the scanned image and click on the “Open” button.

*For this tutorial select the sketch attached with the tutorial. These sketches are drawn by Simone Le Grange, Student- Masters of Urban Design, 2004*
To change the brightness/contrast of the image from the “Image” menu select “Adjust” and select “Brightness/Contrast…” From the available options.

A “Brightness/Contrast” dialog box will appear.

Adjust the Brightness and contrast by moving the markers for each property. Click “OK” to finish.

**Note:** Brightness and contrast are usually changed in cases where the drawing is faint, which is only the case if the drawing is scanned in photo real mode. However in the black and white drawing mode it can be changed to enhance the darkness of lines if required.

---

### Before we proceed further it is important to understand basic selection tools:

There are various methods for selecting various regions. The following are the different types.

1. **Polygonal Lasso**
2. **Lasso Tool**
3. **Magic Wand Tool**

In order to understand how to use these tools, a brief description of each is given below. However you will have to familiarize with each tool by working with each.

1. **Polygonal Lasso Tool:** The Polygonal Lasso tool lets you select areas by straight-edged segments of a selection border.

   1. Select the polygonal lasso tool ( 
   2. Click in the image to set the starting point.
   3. Do one or more of the following:
      - To draw a straight segment, position the pointer where you want the first straight segment to end, and click. Continue clicking to set endpoints for subsequent segments.
      - **HINT:** To erase recently drawn segments, hold down the Delete key until you’ve erased the fastening points for the desired segment.
   4. Close the selection border:
      - Position the polygonal lasso tool pointer over the starting point (a closed circle appears next to the pointer), and click. If the pointer is not over the starting point, double-click the polygonal lasso tool pointer, or Ctrl-Click.
2. **Lasso Tool:** The Polygonal Lasso tool lets you select areas by straight-edged segments of a selection border.
   1. Select the lasso tool ( ), and select options.
   2. Drag to draw a freehand selection border.
   3. To draw a straight-edged selection border, hold down Alt, and click where segments should begin and end. You can switch between drawing freehand and straight-edged segments.
   4. To close the selection border, release the mouse without holding down Alt.

3. **Magic Wand Tool:** The magic wand tool lets you select a consistently colored area (for example, a red flower) without having to trace its outline. You specify the color range, or tolerance, for the magic wand tool’s selection.

   To use the magic wand tool:
   1. Select the magic wand tool ( ).
   2. For Tolerance, enter a value in pixels, ranging from 0 to 255. Enter a low value to select colors very similar to the pixel you click, or enter a higher value to select a broader range of colors.

**STEP II. Cleaning up the drawing - Removing unwanted or extra lines:**

1. Use Polygonal lasso tool to select unwanted lines. Go through steps 1-4 of how to select with the polygonal lasso tool.
2. In the “Edit” menu select “Cut” to cut these lines that are you do not require. The lines and selected objects will be cut from the graphic as shown in the diagrams below.

   ![Selected areas with “Polygonal Lasso Tool”](image)

   ![The unwanted lines have been cut from the image](image)

   **Note:** Before you cut the pixels make sure that the background color is white, if it is some other color than that color will appear in the selected portion after cutting pixels.
STEP III. Adding Color To Select Parts of The Drawing:

Note: The areas to which color is to be added can be selected using any of the previously discussed selection tools. However in this particular case of selecting the tree in the sketch, the “Magic Wand Tool” will be the most useful. Since the drawing consists of only black lines and white background it is necessary to close the region with by a line, otherwise the selection will spread beyond the desired area. In such cases the area has to be closed. The pencil tool can be used to make a line which can close the area.

A. Using the Pencil tool:
1. Select the “Pencil Tool” from the tool palette.
2. Select the appropriate size of the line, one that matches the line weight of the drawing, from the “Brush” options as shown.
3. You can now draw a freehand line on top of the sketch to complete the area as shown above.
4. Once complete, select the area again with the help of the “Magic Wand Tool”. The area of the tree will be selected.

B. Selection with the Magic Wand:
1. Select the “Magic Wand Tool” from the tool palette.
2. Click on the area shown in the diagram below. An area which is of the same color will be selected ending with the closed lines of the tree in this case.
C: Selection with the Polygonal Lasso:

The sky usually does not have the boundary, so it will not be possible to select it with the Magic Wand too. We need to use the Polygonal Lasso. The outer boundary can be set by this selection.

1. Select the polygonal lasso tool ( ), and select options.
2. Click in the image to set the starting point.
3. To draw a straight segment, position the pointer where you want the first straight segment to end, and click. Continue clicking to set endpoints for subsequent segments. To draw a freehand segment, hold down Alt and drag. When finished, release Alt or Option and the mouse button. To erase recently drawn straight segments, press the Delete key.
4. Close the selection border: Position the polygonal lasso tool pointer over the starting point (a closed circle appears next to the pointer), and click. If the pointer is not over the starting point, double-click the polygonal lasso tool pointer, or Ctrl-click.
STEP IV. Applying Color to the Selection:

Note: It is advisable to work in layers for colors, as it allows flexibility to switch on and off a few colors at a later stage if you do not want them. The ideal way is to create a layer for each color used or for different types of objects, for example; trees, buildings, roads etc. Basic concepts of working with the layers in Adobe Photoshop are similar to that for working in Adobe Illustrator. Refer to TUTORIAL # D1 for explanation on the basic concepts of layers.

A. Creating a new Layer:

1. Click on the Icon ( ) in the Layer Palette.
2. A new layer will be created above the current layer and will automatically be the current layer.
3. In the “Layer” menu select “Layer Properties..”.
5. In the “Name” tab, type in an appropriate name for the layer for e.g., tree, green, sidewalk, or just color 1 etc. Hit “OK” when finished.
B. Applying Color:
1. Select the layer you want the new color to be in.
2. Select the area with the help of the “Magic Wand Tool”.
3. Go to “Window...Swatches” (see figure below)
4. Go to Selection Arrow ( ) and select “Pantone Solid Uncoated”
5. Click “OK” to replace the default color pallette with the new colors.
6. To select a color, simply click on it and it will appear in the foreground color box in the tools palette.
7. From the tools palette select the “Paint Bucket Tool” ( ).
8. The mouse cursor arrow will change into a ( ) shape. Move this icon to the selected area and click with the help of the mouse. The new color will appear on the selected area.

Note: It is important to always use swatches, even for white and black. This gives far more accurate color matching with print devices, and can prevent printing problems down the road.

Note: Various different objects can be selected with different selection tools (magic wand, polygonal lasso) and different colors can be applied to the selections in manner discussed above.
**Note:** The selected color will remain in the palette till the new color is selected. So it works better to color all the areas with similar color together.
Before applying a different color, change to the layer for the new color. Select the area as discussed earlier and go through the steps 3-9 in the **STEP IV B** to select and apply a new color to the new selection.
STEP V. Changing The Color at a later stage:

1. Select the layer you want to change the color.
2. Double click on the “Set foreground color” box as shown in the figure.
3. A “Color Picker” dialog box will appear on the screen.
4. Select the required color from the “Color Picker” by clicking on it with the cursor.
5. After selecting the color hit “OK” to finish.
6. The new selected color will appear in the “Set foreground color” box in the tools palette.
7. From the tools palette select the “Paint Bucket Tool” ( ).
8. The mouse cursor arrow will change into a ( ) shape. Move this icon to the color you want to change and click with the help of the mouse. The new color will appear on the selected area.

*Note: If the layer of the color is not selected the new color might appear on some other region.*
STEP VI. Adding Shadows:

Creating Shadows which are transparent. You have already filled a basic green color in the tree. We will use a blending tool to achieve this.

1. Create a new layer named “Shadow” and make it the current layer.
2. Create a selection to be turned to shadow with the help of “Polygonal Lasso Tool”.
3. Select a color for the shadow as the foreground color as discussed earlier.
4. Select the “Paint Bucket Tool” and drop the click with on the region with the help of the mouse. The green will appear be an opaque layer and the lines below will be hidden.

**Note:** The shadow layer has to be above the green layer in the layer palette. If it is not above the shadow will now appear.

5. In the drop down menu in Layers tool palette, select “Multiply” as the blending option. The black drawing lines will appear again making the shadow seeming to be transparent.

**Multiply:** Looks at the color information in each channel and multiplies the base color by the blend color. The resulting color is always a darker color. Multiplying any color with black produces black. Multiplying any color with white leaves the color unchanged. When you’re painting with a color other than black or white, successive strokes with a painting tool produce progressively darker colors. The effect is similar to drawing on the image with multiple magic markers.

6. From the “Select” menu click on “Deselect” to deselect.

**Note:** As we are using two different layers for the green and the shadow, the top layer is initially opaque and we have to go through the process to make it transparent. However if you are sure of the color you would like to use, the simpler thing to do is to fill the color in the same layer and the shadow will not be opaque and will continue to show the background lines.
ADVANCED TECHNIQUES:
I. Adding Layer Effects: Drop Shadows
Sometimes drawings can be enhanced through the use of layer effects. These effects can be seen at the bottom of the Layers menu, and include effects such as Drop Shadows and Glow Features. When used sparingly, these effects can help emphasize certain elements of a drawing. Drop shadow is the most commonly used of these effects, and the process for applying a drop shadow is discussed below:

1. Select the layer you wish to apply the Drop Shadow to.
2. At the bottom of the Layers menu, click on the effects ( ) button, and select “Drop Shadow” from the popup menu. Click on the “Drop Shadow” tab in the menu to access the settings.
3. Adjust the Distance, Spread and Size, as well as the Opacity. Make sure that “preview” is checked so that you can assess the effects on the drawing. Have fun with it! Click OK when done.
4. To make adjustments, just click on the effects ( ) button next to the layer that the effect has been applied to.

II. Adjust Object Opacity using Layers and Fills
In Photoshop it is possible to control the opacity of layers by using Opacity and Fills pulldowns in the Layer Menu.

1. Use the opacity menu to adjust opacity of both objects and effects equally
2. Use the fill menu to adjust the opacity of the object, but not the effect.
Here are a few examples of the transformations possible in hand drawn sketches using the techniques discussed in the tutorial.
A few more examples:

Note: It is possible to add text in Photoshop along with the graphics. However, since the images will be placed in a presentation board prepared in Adobe Illustrator or other software, and we cannot be sure of the size of the image in the presentation to be prepared later on, it is better to add text in Adobe Illustrator, which will ensure that the text size will match with the other text on the board.